Рейтинг@Mail.ru
Jump to content

Уважаемые посетители! Если у вас возникают проблемы с входом, регистрацией или сменой пароля, обращайтесь в эту тему (там можно писать без регистрации) с указанием где возникла проблема - на сайте или форуме.

Azzy

Помощь с различными техническими неполадками

Recommended Posts

Парни прям хелп ми, не знаю, что делать.
Купил ноут с карточкой AMD 530 2GB, я слышал, что АМД редкостное Г. но не на столько же!? 
В общем поставил я на нее драйвера, но почему то Radeon Software показывает, не Радео 530 а Редеон R7 М440, но в консультанте по обновлению ПО, он видит только ЦП. 
Игры идут только с Интеловской встроеной видео.
Что делать? 
Буду очень благодарен помощи. 
https://www.notik.ru/goods/notebooks-hp-17-by1027ur-black-67007.htm (ссылка на ноут)

Share this post


Link to post
Share on other sites

Kefir драйвер родной с сайта производителя ноутбука?

А ты уверен по поводу карты, это всё-таки две очень разные карты, с чего бы их софт перепутал.

Share this post


Link to post
Share on other sites
В 02.05.2020 в 10:38, Kefir сказал:

Купил ноут с карточкой AMD 530 2GB, я слышал, что АМД редкостное Г. но не на столько же!? 

А зачем тогда покупал?

В 02.05.2020 в 10:38, Kefir сказал:

В общем поставил я на нее драйвера, но почему то Radeon Software показывает, не Радео 530 а Редеон R7 М440

Что-то мне подсказывает что тут одно из двух:

1) Ты просто ненавистник AMD и сейчас выдумываешь небылицы.

2) Тебя развели и продали более старый ноут под видом того, на который ты кидаешь ссылку.

Share this post


Link to post
Share on other sites
В 03.05.2020 в 11:53, FreeFCA сказал:

Kefir драйвер родной с сайта производителя ноутбука?

А ты уверен по поводу карты, это всё-таки две очень разные карты, с чего бы их софт перепутал.

Спасибо, уже разобрался, в связи с тем что дрова Интел на встроенную видяху криво поставились, почему то при запуске игры не происходило переключение на дискретную, снес все в ноль, и переустановил по новой, теперь девушка счастливо играет в СИМС :troll_face_3:

Share this post


Link to post
Share on other sites

Ситуация такова, в один прекрасный день встроенный звук начал выдавать помехи писки и тп( я слышу как катаю мышкой и прочее) в системе все устройства как работали так и работают, все ползунки активны и при подаче звука-все скачет, перед этим я тестил вторую пеку на пример отмирания( вытаскивал свою видяху и хард) но благополучно все поставил обратно без проблем. Так вот, это все конец и лучше покупать звуковуху? аль это еще есть шанс вылечить? винда и дрова все чистое.

Edited by Charmander

Share this post


Link to post
Share on other sites
В 10.05.2020 в 11:02, Charmander сказал:

Так вот, это все конец и лучше покупать звуковуху? аль это еще есть шанс вылечить?

ну можно попробовать пройтись по этим настройкам https://tehnichka.pro/hripit-zvuk-v-windows-10/, может что-то поможет восстановить нормальную работу, вдруг какие-то параметры сбились все таки. Но если это все началось после того, как внутри переставлял компоненты то больше вероятность, что повредил звуковуху. Для пущей уверенности можно залезть в железо и посмотреть нет ли каких-то пылинок/соринок на звуковухе, мало ли)) а так если настройки не помогут, то только на замену или в ремонт. 

Share this post


Link to post
Share on other sites
1 час назад, Degrin сказал:

ну можно попробовать пройтись по этим настройкам https://tehnichka.pro/hripit-zvuk-v-windows-10/, может что-то поможет восстановить нормальную работу, вдруг какие-то параметры сбились все таки. Но если это все началось после того, как внутри переставлял компоненты то больше вероятность, что повредил звуковуху. Для пущей уверенности можно залезть в железо и посмотреть нет ли каких-то пылинок/соринок на звуковухе, мало ли)) а так если настройки не помогут, то только на замену или в ремонт. 

Да я уже решил все, спасибо) встроенный звук похоже выбило. 

Share this post


Link to post
Share on other sites

Ребят, подскажите, в чем может быть дело. В видео на ютубе появилась посередине какая-то тонкая полоса. Это в хроме. Открыл ютуб в Эдж - ее нет. В играх, в потоковом видео на других ресурсах тоже ничего нет. 

Причем. Она появляется только, если видео в полноэкранном режиме. В оконном/уменьшенном полосы нет, но если навести курсор на окно с видео - она появляется... Че за дичь?!:57a8bd5cb224b_FROG12:

 

lane1.jpg

Edited by Тибу

Share this post


Link to post
Share on other sites
В 24.05.2020 в 18:07, Тибу сказал:

Ребят, подскажите, в чем может быть дело. В видео на ютубе появилась посередине какая-то тонкая полоса. Это в хроме. Открыл ютуб в Эдж - ее нет. В играх, в потоковом видео на других ресурсах тоже ничего нет. 

Причем. Она появляется только, если видео в полноэкранном режиме. В оконном/уменьшенном полосы нет, но если навести курсор на окно с видео - она появляется... Че за дичь?!:57a8bd5cb224b_FROG12:

 

lane1.jpg

Попробуй хром переустановить и или в настройках отключить/включить аппаратное ускорение видеокартой.

Share this post


Link to post
Share on other sites

Может ли из каких-либо проблем с железом замедлится интернет?:frog32:

Share this post


Link to post
Share on other sites
1 час назад, Water сказал:

Может ли из каких-либо проблем с железом замедлится интернет?:frog32:

Браузер может медленно работать из-за жесткого диска. Проверь инет на другом устройстве, чтоб наверняка. 

Edited by Yamaha

Share this post


Link to post
Share on other sites
3 часа назад, Yamaha сказал:

Браузер может медленно работать из-за жесткого диска. Проверь инет на другом устройстве, чтоб наверняка. 

Проверял мобилой через вайфай , странно, что день назад скорость была ограничена до 1мбит/с, сегодня 1,5 уже.

Edited by Water

Share this post


Link to post
Share on other sites

тут случайно никто не владеет комбинацией из телевизора sony xf95 и хуан хэ?

не могу никак вывести изображение в хдр-порт, не выдает сигнал ваще

Share this post


Link to post
Share on other sites

Кто подскажет где взять прошивку на ТВ, кроме оф сайта? На сайте LG на мой ящик ничего не найду. А телек начал троить. То сеть любую не видит, даже если лан подключить, то вместо запуска приложений черный экран.  

Вопрос снят, модель снятая с производства. Осталось теперь только проблему решить =(

Share this post


Link to post
Share on other sites

Подскажите, если карточка в некоторых играх (total war и evil genius 2) держит ровно 70 градусов, в спокойном состоянии около 30, а в простеньких играх 45 примерно - это нормально? Меня больше интересует, почему она стабильно греется до 70 +- 2 градуса и температура никуда не скачет при этом? Температуру смотрю в afterburner

Share this post


Link to post
Share on other sites

Aziphov Да вполне нормально, предельные темературы в районе 89-105 в зависимости от производителя.

cleanshot-2019-10-29-at-20.46.22.jpg

cleanshot-2019-10-29-at-20.46.46.jpg

 

Если выключена вертикальная синхронизация и игра выдаёт свыше 100-120фпс то можно ограничить чтобы меньше грузить видеокарту.

Share this post


Link to post
Share on other sites
Posted (edited)

Ребят, что за дичь с диском C, на котором установлена операционка?

В общем имеем следующую картину:

 

1) Диск С, на на котором установлена операционка забита почти на максимум (а бывает и максимум). Объем диска С - 58.5 гб.

2) Отображение скрытых папок включен. Если выделить все папки диска С и посмотреть их суммарный объем, то получается 21.5 гб.

 

6vqiYgJ-0xI.jpg?size=940x592&quality=96&

 

3) WinDirStat пишет, что на Диске С используется 22.9 гб.

 

bKYsB3PIsec.jpg?size=1360x768&quality=96

 

Куда делась остальная память?

Edited by n6x6n6x

Share this post


Link to post
Share on other sites

n6x6n6x виртуальная память и гибернация скорее всего сжирает.

Share this post


Link to post
Share on other sites
Posted (edited)

n6x6n6x 

 

Файл подкачки сколько?

 

Может там сама система много поставила? :57a8bd5f05fbe_FROG21:

 

Сделай очистку диска, temp погляди.

 

 

Edited by ALF_9010

Share this post


Link to post
Share on other sites
Posted (edited)
3 минуты назад, ALF_9010 сказал:

n6x6n6x 

 

Файл подкачки сколько?

 

Может там сама система много поставила? :57a8bd5f05fbe_FROG21:

 

Сделай очистку диска, temp погляди может, что из облака восстановилось само и закинулось, если делал резервы конечно.

 

 

 

Все 4-5 папок temp почищены, я спецом выставил на рабочем столе ярлыки к ним, чтоб даже не искать. :57a8bd5a80d7f_FROG3:

На счёт файла подкачки не могу сказать - пока на работе, соответственно, и доступа к компу нет. 

Edited by n6x6n6x

Share this post


Link to post
Share on other sites
8 часов назад, ALF_9010 сказал:

n6x6n6x 

 

Файл подкачки сколько?

 

 

 

На диске С я его отключил

 

_zSIPuOt5Uc.jpg?size=1360x768&quality=96

10 часов назад, Velldanas сказал:

n6x6n6x виртуальная память и гибернация скорее всего сжирает.

 

Виртуалка была отключена, сейчас выключил гибернация - прибавилось +1,5 гб., но все еще много памяти остается непонятно чем забитым.

Share this post


Link to post
Share on other sites
8 минут назад, n6x6n6x сказал:

 

На диске С я его отключил

 

_zSIPuOt5Uc.jpg?size=1360x768&quality=96

 

Виртуалка была отключена, сейчас выключил гибернация - прибавилось +1,5 гб., но все еще много памяти остается непонятно чем забитым.

Попробуй удалить старые файлы винды. Так же через диск С свойства и выбери очистку старых обновлений. Но вообще мне кажется что у тебя софт какой то кушает.

Share this post


Link to post
Share on other sites

Парни, срочно помогите:57a8bd5d39842_FROG14: Ноутбук внезапно стал намертво виснуть и затем уходит в синий экран через пару минут, после перезагрузки врубается биос. В одно из включений успел запустить диспетчер задач, и пишет диск загружен на все 100, ничего не успеваю запустить для проверки, быстро виснет, что делать?

Share this post


Link to post
Share on other sites

гайс шото у меня в бф5 начал блек скрин выпадать

пытался померить температуры, на видюхе 89, на проце 89, ниче не троттлит, бп довольно новый Deepcool DQ ST 750W

че может не вывозить то 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×